QBC1 // Problème sur le service IaaS / IaaS Service problems

Incident Report for Cirrus Services Status

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 13:48 EDT

Identified

We are continuing to monitor for any further issues.
Posted Jun 04, 2026 - 11:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 11:49 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2026 - 11:36 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2026 - 11:12 EDT

Update

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 09:59 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2026 - 08:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 08:29 EDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 07:55 EDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 07:51 EDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 07:27 EDT

Investigating

Nous investiguons présentement un problème de IAAS Stockage Tier 2 et 3


Pour toutes questions ou demandes, vous pouvez nous rejoindre à l'adresse support@projetcirrus.ca


-----


We are currently investigating IAAS Stockage Tier 2 and 3 issue


For any questions or requests, you can reach us at support@projetcirrus.ca
Posted Jun 04, 2026 - 07:25 EDT
This incident affected: QBC1 - Quebec (BaaS, BaaS Cloud Connect, BaaS Cohesity, IaaS).