Problème avec l'accès Internet public

Incident Report for Cirrus Services Status

Resolved

Suite à nos investigations, un incident est survenu chez Cloudflare, ce qui a pu impacter certains de nos clients utilisant leur service DNS. Nous n'avons détecté aucune panne de l'accès Internet public au sein de nos propres infrastructures.

Pour plus d'informations sur l'incident Cloudflare, vous pouvez consulter la page de statut : https://www.cloudflarestatus.com/incidents/28r0vbbxsh8f

--
Following our investigation, Cloudflare experienced an outage which may have affected some of our customers using their DNS service. We haven't detected any public internet access outages within our own facilities.

For more information on the Cloudflare incident, please refer to their status page: https://www.cloudflarestatus.com/incidents/28r0vbbxsh8f
Posted Jul 14, 2025 - 18:56 EDT

Investigating

Nous investiguons présentement un problème avec l'accès Internet public.
--
We are currently investigating an issue with public internet access.
Posted Jul 14, 2025 - 18:14 EDT
This incident affected: QBC1 - Quebec (Internet) and MTL1 - Montréal (Internet).