A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 13:25 EST
Update
Le service Cirrus IDP est à nouveau fonctionnel. Nous continuons d'implanter la solution pour le portail client Cirrus. -- The Cirrus IDP service is operational again. We are continuing to implement the solution for the Cirrus customer portal.
Posted Feb 04, 2026 - 13:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 12:39 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2026 - 11:42 EST
Investigating
Nous investiguons un problème en cours avec le portail client Cirrus ainsi que le service Cirrus IDP. -- We are investigating an ongoing issue with the Cirrus customer portal and the Cirrus IDP service.
Posted Feb 04, 2026 - 11:41 EST
This incident affected: Cirrus Customer Portal and Cirrus IDP.