QBC1 // Veeam Cloud Connect // Problème d'accès // Access issue

Incident Report for Cirrus Services Status

Resolved

Le service Veeam Cloud Connect est de retour en service et optimal. L'incident est clos.

--

The Veeam Cloud Connect service is back online and optimal. The incident is closed.
Posted Oct 17, 2025 - 09:34 EDT

Update

Le service Veeam Cloud Connect est de retour en service et optimal. Nous surveillons de près l'état du service. Il est possible qu'un "rescan" du SERVICE PROVIDER Cirrus dans votre console Veeam soit nécessaire.

(https://helpcenter.veeam.com/docs/backup/cloud/cloud_connect_sp.html?ver=120)
--
The Veeam Cloud Connect service is back online and optimal. We are monitoring closely the service state. It may be required to run a "rescan" of the Cirrus SERVICE PROVIDER repository in your Veeam console.

(https://helpcenter.veeam.com/docs/backup/cloud/cloud_connect_sp.html?ver=120)
Posted Oct 16, 2025 - 16:42 EDT

Update

Le service Veeam Cloud Connect est de retour en service et optimal. Nous surveillons de près l'état du service. Il est possible qu'un "rescan" du SERVICE PROVIDER Cirrus dans votre console Veeam soit nécessaire.

(https://helpcenter.veeam.com/docs/backup/cloud/cloud_connect_sp.html?ver=120)
--
The Veeam Cloud Connect service is back online and optimal. We are monitoring closely the service state. It may be required to run a "rescan" of the Cirrus SERVICE PROVIDER repository in your Veeam console.

(https://helpcenter.veeam.com/docs/backup/cloud/cloud_connect_sp.html?ver=120)
Posted Oct 16, 2025 - 10:05 EDT

Monitoring

Le service Veeam Cloud Connect est progressivement de retour en service et nous anticipons un retour à la normale d'ici la fin de journée du 16 Octobre 2025.
--
The Veeam Cloud Connect service is progressively going back online and we anticipate that it should be back to optimal state at the end of the16th of October 2025.
Posted Oct 15, 2025 - 20:37 EDT

Update

Nous sommes toujours en investigation avec le manufacturier Veeam et sommes en cours de résolution.
--
We are still investigating the issue in collaboration with Veeam and are working towards a solution.
Posted Oct 15, 2025 - 18:59 EDT

Update

Nous sommes toujours en investigation avec le manufacturier Veeam et sommes en cours de résolution.
--
We are still investigating the issue in collaboration with Veeam and are working towards a solution.
Posted Oct 15, 2025 - 16:23 EDT

Identified

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation et nous avons identifié la source du problème.
--
We are still investigating the issue in collaboration with Veeam to find a resolution and we found the potential cause.
Posted Oct 15, 2025 - 13:54 EDT

Update

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation.
--
We are still investigating the issue in collaboration with Veeam to find a resolution.
Posted Oct 15, 2025 - 12:43 EDT

Update

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation.
--
We are still investigating the issue in collaboration with Veeam to resolve the issue.
Posted Oct 15, 2025 - 10:47 EDT

Update

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation.
--
We are still investigating the issue in collaboration with Veeam to resolve the issue.
Posted Oct 15, 2025 - 03:37 EDT

Update

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation.
--
We are still investigating the issue in collaboration with Veeam to resolve the issue.
Posted Oct 15, 2025 - 02:06 EDT

Update

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation.
--
We are still investigating the issue in collaboration with Veeam to resolve the issue.
Posted Oct 15, 2025 - 00:06 EDT

Update

Nous sommes toujours en investigation et en collaboration avec le manufacturier Veeam pour résoudre la situation.
--
We are still investigating the issue in collaboration with Veeam to resolve the issue.
Posted Oct 14, 2025 - 22:00 EDT

Investigating

Nous sommes présentement en cours d'investigation d'un problème d'accès au service BaaS Veeam Cloud Connect.
--
We are currently investigating an issue accessing the Veeam Cloud Connect BaaS service.
Posted Oct 14, 2025 - 17:56 EDT
This incident affected: QBC1 - Quebec (BaaS Cloud Connect).