A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 10:58 EST
Update
Nous avons détecté qu'un VRA est également en problème au site de MTL1. Nous sommes présentement en train d'appliquer le correctif sur ce dernier. -=-=-=-=-= We have detected that a VRA is also in problem at the MTL1 site. We are currently applying the fix on it.
Posted Nov 04, 2024 - 10:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2024 - 10:08 EST
Investigating
Nous avons constaté que certains VPGs éprouvaient de la difficulté à se synchroniser. L'équipe Cirrus est présentement en investigation. -=-=-=-= We have noticed that some VPGs are having difficulty synchronizing. The Cirrus team is currently investigating.
Posted Nov 04, 2024 - 09:08 EST
This incident affected: QBC1 - Quebec (DRaaS) and MTL1 - Montréal (DRaaS).