QBC1-MTL1 // DRaaS - Probleme de synchronisation / DRaaS - Synchronization problem

Incident Report for Cirrus Services Status

Update

Nous sommes en attente d'un retour du fournisseur pour compléter la résolution.
--
We are awaiting feedback from the provider to fully resolve the problem.
Posted Aug 26, 2026 - 18:05 EDT

Update

Le fix proposé à réglé seulement en partie le problème de synchronisation. Nous attendons un retour du fournisseur pour compléter la résolution.
--
The proposed fix only partially resolved the synchronization issue. We are awaiting feedback from the provider to fully resolve the problem.
Posted Aug 26, 2026 - 15:07 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 26, 2026 - 14:11 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 26, 2026 - 12:48 EDT

Identified

Après investigations, le fournisseur a identifié un bug et le tout a été escaladé. Un suivi sera fait avec le plan d'action pour ramener le service en ligne.
---
After investigation, the provider identified a bug and the issue has been escalated. Follow-up will be conducted with an action plan to restore service.
Posted Aug 26, 2026 - 10:17 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2026 - 08:46 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2026 - 06:19 EDT

Investigating

Nous investigons présentement un problème qui empêche les groupes de protection de synchroniser. Nous sommes déjà en relation avec le fournisseur pour régler la situation le plus rapidement possible.
---
We are currently investigating an issue that prevents protection groups from synchronizing. We are already in contact with the supplier to resolve the situation as quickly as possible.
Posted Aug 26, 2026 - 05:00 EDT
This incident affects: QBC1 - Quebec (DRaaS) and MTL1 - Montréal (DRaaS).