Verification is currently underway for the maintenance items.
Posted Sep 05, 2024 - 14:28 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 14:23 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 10:43 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 10:25 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 08:30 EDT
Scheduled
Afin de maintenir la qualité du service, une maintenance sur notre plateforme de sauvegarde Veeam (Backup as a Service & Cloud Connect) de QBC1 et MTL1 sera effectuée.
Veuillez noter qu'une interruption de service est à prévoir pendant la maintenance.
---
In order to maintain the quality of the service, a maintenance will be executed on our QBC1 and MTL1 Veeam Backup (Backup as a Service & Cloud Connect) platform.
Please note that a service interruption is to be expected during the maintenance.
Posted Sep 04, 2024 - 15:38 EDT
This scheduled maintenance affected: MTL1 - Montréal (BaaS, BaaS Cloud Connect) and QBC1 - Quebec (BaaS, BaaS Cloud Connect).