QC2 // Problème de connectivité - Veeam Cloud Connect
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 15:54 EDT
Update
Le problème est résolu.

---

The issue is resolved.
Posted Aug 09, 2022 - 13:11 EDT
Investigating
Nous investiguons actuellement un problème de connectivité affectant certains clients Cloud Connect.

---------------------------------------------------------------------------------------

We are currently investigating a connectivity issue affecting some Cloud Connect clients.
Posted Aug 09, 2022 - 10:50 EDT
This incident affected: QC2 - Montréal (BaaS Cloud Connect (decommissioning)).