[QBC1] Problème avec le service BaaS Cloud Connect / Issue with Baas Cloud Connect

Incident Report for Cirrus Services Status

Resolved

La situation a été corrigée et le service est complètement opérationnel.

The issue has been resolved, and the service is now fully operational.
Posted Sep 24, 2026 - 17:01 EDT

Update

La cause de la panne partielle a été identifiée. Nous travaillons activement sur une solution pour résoudre la situation.

----

The source of the partial outage has been identified. We are actively working towards a solution to solve the situation.
Posted Sep 23, 2026 - 23:09 EDT

Identified

Le problème a été identifié et nous travaillons activement sur une solution.

----

The issue has been identified and a fix is being worked on.
Posted Sep 23, 2026 - 16:18 EDT

Investigating

Nous enquêtons actuellement sur des signalements de problèmes touchant la restauration de sauvegardes pour certains clients.

-----

We are investigating reports of issues affecting backup restores for some customers.
Posted Sep 23, 2026 - 11:13 EDT
This incident affected: QBC1 - Quebec (BaaS Cloud Connect).