QBC1 // Problème IAAS Stockage Tier 1 / Tier-1 Storage Problem

Incident Report for Cirrus Services Status

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 16:03 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 02, 2026 - 15:36 EDT

Update

We are continuing to monitor for any further issues. DR service may have synchronization delays.
Posted Jun 02, 2026 - 14:41 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 02, 2026 - 14:01 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 14:01 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2026 - 13:39 EDT

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 13:22 EDT

Investigating

Nous investiguons présentement un problème de IAAS Stockage Tier 1


Pour toutes questions ou demandes, vous pouvez nous rejoindre à l'adresse support@projetcirrus.ca


-----


We are currently investigating IAAS Stockage Tier 1 issue


For any questions or requests, you can reach us at support@projetcirrus.ca
Posted Jun 02, 2026 - 13:15 EDT
This incident affected: Cirrus API, Cirrus Customer Portal, Cirrus IDP and QBC1 - Quebec (DRaaS, IaaS).